2012.10.24
 

クライアントアクセスがインストールできない1

現象

PCにV7.1のiSeriesAccess(クライアントアクセス)のサービスパックをインストールしようとすると「An update is required to continue with this install.Refer to the following link for data files and instructions:http://www-03.ibm.com/system/i/software」とエラーになり、インストールができません。
コントロールパネルから「プログラムと機能」で表示させると前提となるマイクロソフトのセキュリティパッチ「Visual C++ 2005」は適用されているようです。 対応方法はありますでしょうか。

解決方法

iSeriesAccess(クライアントアクセス)の本体にサービスパックをマージしたものをインストールしようとすると、同様のエラーが出る場合があります。
「Visual C++ 2005」がインストールされていても、クライアントアクセスのサービスパックによってはセキュリティパッチが異なります。
V7.1のSI45664(2012/5/22)の場合はMS11-025を適用しないとサービスパックが適用できません。
また、PC或はServerのOSが64bit版の場合は32bit版のセキュリティパッチも合わせて適用する必要があります。

MS11-025情報
http://technet.microsoft.com/en-us/security/Bulletin/MS11-025
Download Center
http://www.microsoft.com/en-us/download/details.aspx?id=26347

ページトップ

ボタン