2016.06.09
 

IBM i 7.3で動くWAS(IBM Websphere Application Server)のバージョンについて

Question

IBM i 7.3で動くWAS(IBM Websphere Application Server)のバージョンはいくつですか。現在利用中のバージョンがWASの8.0で比較的新しいバージョンなので、問題ないのではと思っているのですが。

Answer

残念ながらIBM i 7.3はWAS8.0はサポートしておりません。対応しているのは、WASの8.5.5.9以上となります。最後の数字の9はフィックスパックの数字です。フィックスパックはマシンにWASのグループPTFを適用した後、QShell画面でWASへの適用操作を行います。 Javaのバージョンも、7.3では、Java™ SE 6 32 ビット、Java™ SE 6 64 ビットは利用ができなくなっており、それに伴う設定変更が必要な場合があります。
プログラム資料説明書に詳細が記載されています。(PDF内ページ数9をご確認ください)
http://www.ibm.com/support/knowledgecenter/ja/ssw_ibm_i
_73/rzaq9/rzaq9.pdf

ページトップ

ボタン