2016.06.09
 

IBM i 7.3で動くWQX(IBM DB2 Web Query for i)のバージョンについて

Question

WebQuery(IBM DB2 Web Query for i)を利用しているのですがIBM i 7.3だとバージョンはいくつが対応していますか。

Answer

DB2 Web Query for iは2.2.0以降で対応しております。
プログラム資料説明書に記載されています。(PDF内ページ数31をご確認ください)
http://www.ibm.com/support/knowledgecenter/ja/ssw_ibm_i
_73/rzaq9/rzaq9.pdf


>IBM DB2 Web Query for i V2.1 およびそれ以前のバージョンは、IBM i 7.3 ではサポー
>トされておらず、 また機能もしません。Web Query バージョン 2.2.0 以降にアップグ
>レードしてください。

ページトップ

ボタン